Welcome, Guest. Please login or register. Did you miss your activation email?

User Info

 
 
Welcome, Guest. Please login or register. Did you miss your activation email?

Who's Online

  • Dot Guests: 20
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

Board Stats

  • stats Total Members: 5791
  • stats Total Posts: 18678
  • stats Total Topics: 2666
  • stats Total Categories: 5
  • stats Total Boards: 16
  • stats Most Online: 157

Pages: [1]   Go Down

Author Topic: SERVICE TIRE SYSTEM SOON????????  (Read 4462 times)

0 Members and 1 Guest are viewing this topic.

Johnson

  • Test Driver
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 7
SERVICE TIRE SYSTEM SOON????????
« on: March 02, 2007, 09:50:31 AM »

We have on 04 Pacifica that we swapped the wheels and tires off of another 04 Pacifica (wanted the chrome ones) and now I have a Service Tire System soon warning on the panel. Any idea how to fix this problem? I hate that you can't use the compass or anything else due to this warning being on. Please help!
Logged

NickClew

  • Daily Commuter
  • *****
  • Karma: 29
  • Offline Offline
  • Posts: 968
Re: SERVICE TIRE SYSTEM SOON????????
« Reply #1 on: March 02, 2007, 10:28:40 AM »

Sounds like the wheels you took off had the sensors in them that drive the tire pressure warning system and the new ones dont. Now the systen cant see any sensors so it is telling you they are not working. You need to either get sensors in the new wheels or disable the system. Not sure how to do the latter and it may require a software reconfig by your dealer.
Logged

Johnson

  • Test Driver
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 7
Re: SERVICE TIRE SYSTEM SOON????????
« Reply #2 on: March 02, 2007, 10:34:49 AM »

The Pacifica we took them from was also equipped with the tire sensor option.
Logged

DSMLVR

  • Moderators
  • Daily Commuter
  • *****
  • Karma: 17
  • Offline Offline
  • Posts: 2411
  • Oblivion
Re: SERVICE TIRE SYSTEM SOON????????
« Reply #3 on: March 02, 2007, 10:38:48 AM »

Johnson, Welcome to the forum.

It is best if you post your problems only once, on ONE area.  Otherwise people will be bouncing around between areas trying to answer you TWICE.   I am not a moderator, but I think it would be best if you went to OWNER TO OWNER and deleted both your duplicate postings and stick to GENERAL PROBLEMS area.

Thanks.
Logged
ME:
2004 AWD Brilliant Black Pacifica
TRY IT , YOU'LL LIKE IT !!! 
Pacifica, the vehicle EVERYONE wants and they realize it when they see it, sit in it, and drive it.
 I love my Pacifica.
WIFE:
2010 GRAND CHEROKEE LAREDO - Silver

Johnson

  • Test Driver
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 7
Re: SERVICE TIRE SYSTEM SOON????????
« Reply #4 on: March 02, 2007, 10:52:09 AM »

I am new to this and the first section I saw was the owner to owner then I spotted a more fitting topic hence the 2 listings. Not sure how to delete the others - went to the help tab and it is not listed. Please let me know and I'll take care of it asap
Logged

NickClew

  • Daily Commuter
  • *****
  • Karma: 29
  • Offline Offline
  • Posts: 968
Re: SERVICE TIRE SYSTEM SOON????????
« Reply #5 on: March 02, 2007, 10:54:19 AM »

If the wheels already have sensors then one or more may have a low battery. You could also try running the teach routine. I dont have the TPS on my Pac but on my 300 there was a magnet that I had to hold on each wheel to teach the system.
Logged

Johnson

  • Test Driver
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 7
Re: SERVICE TIRE SYSTEM SOON????????
« Reply #6 on: March 02, 2007, 11:00:17 AM »

I have tried the training thing and it always aborts. amy husband has a car dealership and the other Pacifica was taken in and they tried the magnet and couldn't get it. I have asked the techs at a dealership and they said we need to take off each tire and find the sensor # and then they need to reprogram it to the computer. Just wondering before we do this if anyone has done this and the problem was fixed?
Logged
Pages: [1]   Go Up
 


Google Ads





Quarter
SimplePortal 2.3.3 © 2008-2010, SimplePortal